Entware-ng     About     Archive     Feed

Ultimate repo for embedded devices

New or changed packages

PHP5 deleted as obsolete.

  • 3proxy 0.8.10-1,
  • accel-ppp 1.11.2-1,
  • angband 4.1.0-1,
  • apache 2.4.27-1,
  • aria2 1.32.0-3,
  • asterisk11 11.25.2-1,
  • baidupcs 0.3.1-1,
  • bash 4.3.42-1b,
  • bcg729 1.0.2-1,
  • bind 9.11.2-2,
  • busybox 1.27.2-1,
  • bzip2 1.0.6-3,
  • ca-certificates 20170717,
  • ccid 1.4.27-1,
  • certtool 3.5.13-1,
  • cgdisk 1.0.1-1 was deleted,
  • chat 2.4.7-12,
  • collectd 5.7.2-2,
  • comgt 0.32-30,
  • confuse 3.2.1-1,
  • coreutils 8.23-3,
  • cryptsetup 1.7.5-1,
  • cups 2.2.4-1,
  • curl 7.54.1-1,
  • davfs2 1.5.4-3,
  • deluge 1.3.15-1,
  • dnscrypt-proxy 1.9.5-7,
  • dnsmasq-full 2.77-12,
  • dos2unix 7.3.5-1,
  • dropbear 2017.75-3,
  • duktape 2.1.1-1,
  • duo_unix 1.10.1-1,
  • e2fsprogs 1.43.5-1,
  • eggdrop 1.8.2-1,
  • encfs 1.9.2-1,
  • exfat-fuse 1.2.7-1,
  • f2fs-tools 1.8.0-3,
  • faad2 2.8.1-1,
  • ffmpeg 3.2.7-3,
  • fish 2.6.0-1,
  • fossil 1.34-2,
  • fping 4.0-2,
  • gdb 7.12.1-3,
  • gdisk 1.0.1-1 was deleted,
  • gerbera 1.0-20170914-1,
  • git 2.14.1-1a,
  • glib2 2.53.7-1,
  • gnuchess 6.2.5-1,
  • gnuplot 5.2.0-1,
  • gnutls-utils 3.5.13-1,
  • haproxy 1.5.18-04a,
  • hplip 3.17.7-1,
  • i2pd 2.15-1,
  • icu 59.1-2,
  • imagemagick 7.0.7-1,
  • iperf3 3.2-1,
  • ipsec-tools 0.8.2-7,
  • ipv6calc 1.0.0-1,
  • irssi 1.0.4-1,
  • isc-dhcp 4.3.6-1,
  • jshn 2017-06-17-fd57eea9-1,
  • kadnode 2.0.0-20170902-1,
  • kexec-tools 2.0.14-1,
  • kexec 2.0.14-1,
  • lcdproc 0.5.9-1,
  • libcares 1.13.0-1,
  • libcyassl 3.10.0-1,
  • libexpat 2.2.4-1,
  • libfaad2 2.8.1-1,
  • libffi 3.2.1-3,
  • libgnutls 3.5.13-1,
  • libmbedtls 2.6.0-1,
  • libneon 0.30.2-2,
  • libopenssl 1.0.2l-1,
  • libsodium 1.0.13-1,
  • libtiff 4.0.8-1,
  • libxml2 2.9.5-1,
  • lighttpd 1.4.45-7,
  • lirc 0.10.1-1,
  • live555mediaserver 2017.09.12-1,
  • live555proxyserver 2017.09.12-1,
  • lvm2 2.02.168-1,
  • mariadb 5.5.57-1,
  • mcabber 1.1.0-1,
  • mediainfo 0.7.99-1,
  • mercurial 4.3.1-1,
  • minidlna 1.2.0-1,
  • mkf2fs 1.8.0-3,
  • monit 5.23.0-1,
  • mosh 1.3.2-1,
  • mosquitto 1.4.14-1a,
  • mpd 0.20.9-2,
  • mpdscribble 0.23-20170525-1,
  • mpg123 1.25.6-1,
  • msmtp 1.6.6-1,
  • nano 2.8.6-1,
  • ncat 7.60-1,
  • netatalk 3.1.11-2,
  • netdata 1.7.0-1,
  • nginx-extras 1.13.5-1,
  • nginx 1.12.1-1,
  • nmap 7.60-1,
  • node-npm v6.11.2-3,
  • node v6.11.2-3,
  • nping 7.60-1,
  • ntpd 4.2.8p10-2,
  • nut 2.7.4-4b,
  • nzbget 19.1-1,
  • openconnect 7.08-4,
  • openldap 2.4.45-1,
  • openrtsp 2017.09.12-1,
  • openssh 7.5p1-4,
  • openswan 2.6.50-1,
  • opentracker 20170428-1,
  • openvpn-easy-rsa 3.0.1-1,
  • openvpn 2.4.3-1,
  • oscam 1.20-r11391-1,
  • pam_duo 1.10.1-1,
  • par2cmdline 0.7.4-1,
  • pcap_dnsproxy 0.4.9.2-1,
  • pciutils 3.5.2-2,
  • pcsc-tools 1.5.2-1,
  • pcscd 1.8.22-1,
  • pgsql 9.6.4-1,
  • php5 5.6.30-1 was deleted,
  • php7 7.1.9-1,
  • pixelserv-tls V35.HZ12.Kk-1,
  • playsip 2017.09.12-1,
  • postfix 3.2.2-3,,
  • ppp 2.4.7-12,
  • privoxy 3.0.26-3,
  • psmisc 23.1-1,
  • ptokax 0.5.2.2-2,
  • pulseaudio 11.0-2,
  • python-cffi 1.10.0-1,
  • python-cryptography 2.0.3-1,
  • python-gevent 1.2.2-1,
  • python-idna 2.5-1,
  • python-lxml 3.8.0-1,
  • python-ply 3.10-1,
  • python-psutil 5.3.1-1,
  • python-pyasn1-modules 0.0.11-1,
  • python-pyasn1 0.3.2-1,
  • python-pycparser 2.17-1,
  • python-pyopenssl 17.2.0-1,
  • python-regex 2017.07.28-1,
  • python-requests 2.18.4-1,
  • python-six 1.10.0-4,
  • python-yaml 3.12-1,
  • python3 3.6.2-6,
  • python 2.7.13-7,
  • qpdf 7.0.b1-1,
  • radvd 2.17-1,
  • rar2fs 1.25.2-1,
  • rblibtorrent 1.1.3-1,
  • rclone 1.37-1,
  • redis 4.0.1-1,
  • rng-tools 5-6,
  • rtl_433 0.1-20170827-1,
  • rutorrent 3.8-1,
  • samba36 3.6.25-8,
  • sane 1.0.27-1,
  • screen 4.6.1-1,
  • shadowsocks-libev 3.0.8-15,
  • snmpd 5.7.3-7,
  • socat 1.7.3.2-1,
  • softethervpn 4.22-9634-2,
  • sqlite3-cli 3190300-1,
  • squeezelite-full 1.8.4-743-2,
  • srelay 0.4.8-1,
  • strongswan 5.6.0-1,
  • subversion 1.9.7-1,
  • suricata 4.0.0-1,
  • syncthing 0.14.38-1,
  • syslog-ng 3.9.1-3,
  • tcpdump 4.9.2-1,
  • tesseract 3.05.01-1,
  • tiff-utils 4.0.8-1,
  • tmux 2.5-1,
  • tor 0.2.9.11-1,
  • transmission-cfp 2.77plus-20170802-1,
  • transmission-web-control 1.0-20170712-1,
  • triggerhappy 0.5.0-1,
  • ttyd 1.3.3+git-04d5bc-1,
  • unbound 1.6.5-1,
  • unixodbc 2.3.4-5,
  • valgrind 3.13.0-1,
  • vobstreamer 2017.09.12-1,
  • weechat 1.9-1,
  • whois 5.2.18-1,
  • xpdf 4.00-1,
  • youtube-dl 2017.09.11-1,
  • zabbix 3.2.7-1.