Entware-ng     About     Archive     Feed

Ultimate repo for embedded devices

New or changed packages

MySQL packages was replaced by MariaDB. PHP5 packages will be removed in next month as obsolete. You can always find any of removed packages at http://pkg.entware.net/binaries/your_feed/archive folder.

  • alsa-lib 1.1.4-1,
  • aria2 1.32.0-1,
  • asterisk11 11.25.1-1,
  • baidupcs 0.2.6-20170323-1,
  • bind 9.10.5-1,
  • bindfs 1.13.7-1,
  • bitlbee 3.5.1-1,
  • boost 1.64.0-1,
  • castget 1.2.4-1,
  • certtool 3.5.11-1,
  • collectd 5.7.1-6,
  • comgt 0.32-29,
  • cups-filters 1.14.0-1,
  • cups-pdf 3.0.1-1,
  • curl 7.54.0-1,
  • daemontools-encore 1.10-1,
  • dialog 1.3-20170509-1,
  • dnscrypt-proxy 1.9.5-2,
  • dnsmasq-full 2.77rc5-2,
  • dropbear 2017.75-1a,
  • duktape 2.1.0-1,
  • duo_unix 1.9.20-1,
  • elinks 0.13-1,
  • f2fsck 1.8.0-2,
  • faad2 2.8.0~cvs20161113-1,
  • fping 4.0-1,
  • genl 4.4.0-10,
  • gerbera 1.0-1,
  • gnuplot 5.0.6-1,
  • hplip 3.17.4-1,
  • httrack 3.49.2-1,
  • icu 59.1-1,
  • ip-full 4.4.0-10,
  • irssi-nossl 0.8.21-1 was deleted,
  • irssi 1.0.2-2,
  • isc-dhcp 4.3.5-2,
  • jansson 2.10-1,
  • jq 1.5-2a,
  • kadnode 1.0.0-20170507-1,
  • libcares 1.12.0-1,
  • libfaad2 2.8.0~cvs20161113-1,
  • libfreetype 2.7.1-1,
  • libgnutls 3.5.11-1,
  • libgo 6.3.0-6 was deleted,
  • libpng 1.6.29-2,
  • libsodium 1.0.12-1,
  • m4 1.4.18-1,
  • mariadb 5.5.56-1,
  • mc 4.8.19-1a,
  • mediainfo 0.7.95-1,
  • mercurial 4.2-1,
  • mini_snmpd 1.4-rc1-3,
  • miniupnpc 2.0.20170509-1,
  • mkf2fs 1.8.0-2,
  • mkvtoolnix 12.0.0-1,
  • mosquitto-nossl 1.4.11-2,
  • mosquitto-ssl 1.4.11-2,
  • mpc 0.28-1,
  • mpd 0.20.8-1,
  • msmtp 1.6.2-3a,
  • mysql-server 5.1.73-2 was deleted,
  • nginx-extras 1.13.0-1,
  • nstat 4.4.0-10,
  • ntfs-3g 2017.3.23-1-fuseext,
  • ntfsprogs_ntfs-3g 2016.2.22-1-fuseext was deleted,
  • ocserv 0.11.8-1,
  • openconnect 7.08-1,
  • openrtsp 2017.05.24-1,
  • openvpn 2.4.2-1,
  • oscam 1.20-r11384-1,
  • pam_duo 1.9.20-1,
  • par2cmdline 0.7.1-1,
  • pcap_dnsproxy 0.4.8.8-1,
  • perl-cgi 4.36-1,
  • perl-dev 5.24.1-1,
  • perl-image-exiftool 10.51-1,
  • perl 5.24.1-1,
  • php5-mod-mysql 5.6.30-1 was deleted,
  • php7 7.1.5-1,
  • pixelserv-tls V35.HZ12.Kj-1,
  • playsip 2017.05.24-1,
  • protobuf 3.3.0-1,
  • pureftpd 1.0.46-1,
  • python-requests 2.14.2-1,
  • python-werkzeug 0.12.2-1,
  • python3 3.6.1-2,
  • rar2fs 1.24.1-1,
  • redis 3.2.9-1,
  • sed 4.4-1,
  • shadow-chage 4.2.1-6,
  • shadow-chfn 4.2.1-6,
  • shadow-chpasswd 4.2.1-6,
  • shadow-chsh 4.2.1-6,
  • shadow-faillog 4.2.1-6,
  • shadow-gpasswd 4.2.1-6,
  • shadow-groupmems 4.2.1-6,
  • shadow-lastlog 4.2.1-6,
  • shadow-login 4.2.1-6,
  • shadow-newgrp 4.2.1-6,
  • shadow-nologin 4.2.1-6,
  • shadow-vipw 4.2.1-6,
  • shadowsocks-libev 3.0.6-1,
  • slsh 2.3.1a-1,
  • ss 4.4.0-10,
  • strongswan 5.5.2-1,
  • tc 4.4.0-10,
  • transmission-cfp 2.77plus-20170526-1,
  • ttyd 1.3.2+git-f60398-1,
  • unbound 1.6.2-2,
  • vnstat 1.17-1,
  • vobstreamer 2017.05.24-1,
  • weechat 1.8-1,
  • xfs 4.11.0-1,
  • xmlrpc-c 1.39.12-1,
  • znc 1.6.5-1.